Re: [htdig] more problems with CONFIG


Subject: Re: [htdig] more problems with CONFIG
From: Ronald Edward Petty (repett0@sweb.uky.edu)
Date: Sun Jan 21 2001 - 21:29:00 PST


I had to give absolute links in the CONFIG file.. but I no longer think
this is the problem. I went ahead and downloaded the latest gcc and libs.
And now it wont even make executables. I now assume my envirnment has
gone to hell. What is the proper compiler libraries that i need. Im just
going to have to reinstall everything to get this to work, this shouldn't
be so complicated... i thinks its my end now instead of htdigs.
Ron

 On Sun, 21 Jan 2001, Geoff Hutchison wrote:

> At 1:13 PM -0500 1/19/01, Ronald Edward Petty wrote:
> >./configure
> >vi CONFIG and mess with it
> >make
> >make install
>
> That should work just fine.
>
> >htdig finds the server but finds 0 docs (this is the rundig script)
> >I am having to go hardcode all the links.
>
> I'm not sure what you mean by "hardcode all the links." Do you mean
> that the "make install" did not work for you?
>
> You say that it didn't find any docs. Can you reach the server
> homepage from this machine with another browser? If so, what does
> running htdig -vvvv spit up? It should give some reasons along with
> the full HTTP headers.
>
> --
> -Geoff Hutchison
> Williams Students Online
> http://wso.williams.edu/
>

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.
List archives: <http://www.htdig.org/mail/menu.html>
FAQ: <http://www.htdig.org/FAQ.html>



This archive was generated by hypermail 2b28 : Sun Jan 21 2001 - 21:45:36 PST