Re: [htdig] environment problems


Subject: Re: [htdig] environment problems
From: Ronald Edward Petty (repett0@sweb.uky.edu)
Date: Wed Jan 17 2001 - 21:29:04 PST


oh... they are on the server.. my test machine is all messes up. I
compiled it just fine on the server. But moved it back to my test machine
to see if i could just learn how to use it. In other words i wanna see
how many files are made , used etc, where....etc before i use it on our
main servers. But my test machine wont run htdig or anything because it
cant find um ld.o.1 or whatever it is(im home now i forgot the lib it was
looking for)... maybe i can use this as an excuse to get a new machine :)
Ron

On Wed, 17 Jan 2001, Geoff Hutchison wrote:

> At 5:51 PM -0500 1/17/01, Ronald Edward Petty wrote:
> >This machine is not the one that it was compiled on, so that could be part
> >of it.
>
> Solaris has some somewhat strange ways of loading shared libraries
> and you're seeing the error messages from this. If you don't have
> libstdc++ (and any other libraries you linked in), you'll need to
> install them on this server too. You'll also probably need to set the
> environment variable LD_LIBRARY_PATH to include these libraries if
> they're in different locations than on the compiling machine.
>
> --
> -Geoff Hutchison
> Williams Students Online
> http://wso.williams.edu/
>

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.
List archives: <http://www.htdig.org/mail/menu.html>
FAQ: <http://www.htdig.org/FAQ.html>



This archive was generated by hypermail 2b28 : Wed Jan 17 2001 - 21:43:26 PST