Re: [htdig] no data


Subject: Re: [htdig] no data
From: Gilles Detillieux (grdetil@scrc.umanitoba.ca)
Date: Thu Jan 04 2001 - 07:40:17 PST


According to Paco Martinez:
> Without doing any changes in my Linux, when I execute /cgi-bin/htsearch, it
> appears tihs message...
>
> "The document contained no data."
> "Try again later, or contact ther server's adimnistrator."
>
> How can I solve it????

This sounds like a problem with unreadable templates. Make sure the
template files (common/*.html) are readable by the user ID under which
your web server runs, and than all directories leading up to and including
the common directory are searchable (executable) by this same user ID.

If that doesn't help, try running htsearch directly from the command line
to see if you can get results that way. If you can, it's some sort of
web server configuration problem. If you can't, then you'll need to
look a little deeper into why htsearch is failing.

-- 
Gilles R. Detillieux              E-mail: <grdetil@scrc.umanitoba.ca>
Spinal Cord Research Centre       WWW:    http://www.scrc.umanitoba.ca/~grdetil
Dept. Physiology, U. of Manitoba  Phone:  (204)789-3766
Winnipeg, MB  R3E 3J7  (Canada)   Fax:    (204)789-3930

------------------------------------ To unsubscribe from the htdig mailing list, send a message to htdig-unsubscribe@htdig.org You will receive a message to confirm this. List archives: <http://www.htdig.org/mail/menu.html> FAQ: <http://www.htdig.org/FAQ.html>



This archive was generated by hypermail 2b28 : Thu Jan 04 2001 - 07:52:13 PST