[htdig] Indexing problems


Subject: [htdig] Indexing problems
From: peter karlsson (peter@softwolves.pp.se)
Date: Tue Jan 02 2001 - 21:03:16 PST


Hi!

I seem to have some problem with htdig indexing my site; it does index
and update the pages it initially indexed, but it never finds any new
pages, even if they are linked from the previously indexed pages.

I'm using the rundig.sh script

# rundig.sh
# a script to drive ht://Dig updates
# Copyright (c) 1998 Colin Viebrock <cmv@shmooze.net>
# Copyright (c) 1998-1999 Geoff Hutchison <ghutchis@wso.williams.edu>

And it does this:

##### Dig phase
STARTTIME=`date`
echo Start time: $STARTTIME
echo rundig: Start time: $STARTTIME > $REPORT
$BASEDIR/bin/htdig $verbose -s -a -c $BASEDIR/conf/$CONF >> $REPORT
TIME=`date`
echo Done Digging: $TIME
echo rundig: Done Digging: $TIME >> $REPORT

From what I can see, this ought to do a full update of the database,
including newly linked pages. Am I misunderstanding it?

I'm running ht://Dig 3.1.5

Please Cc me personally, since I unfortunately no longer have time to
read this list.

-- 
\\//
peter - http://www.softwolves.pp.se/

Statement concerning unsolicited e-mail according to Swedish law: http://www.softwolves.pp.se/peter/reklampost.html

------------------------------------ To unsubscribe from the htdig mailing list, send a message to htdig-unsubscribe@htdig.org You will receive a message to confirm this. List archives: <http://www.htdig.org/mail/menu.html> FAQ: <http://www.htdig.org/FAQ.html>



This archive was generated by hypermail 2b28 : Tue Jan 02 2001 - 21:14:58 PST