Re: [htdig] configuration problem


Subject: Re: [htdig] configuration problem
From: Morgan (morgan@z31.com)
Date: Mon Nov 20 2000 - 19:56:00 PST


If it is a configuration problem(or a user error!:), it's not that one.
I set the max_doc_size to an obscenely large number(Bigger than I already
had it). I know htdig is getting there because it indexes the list of
messages and the first link on the page but quits after that. I assume 9g
is large enough for max_doc_size? :)
Any more ideas?

On Mon, 20 Nov 2000, Geoff Hutchison wrote:

> At 8:39 PM -0600 11/20/00, Morgan wrote:
> >Whatever message happens to appear at the top of the page gets indexed
> >just fine, but only that one. The other thousands don't get touched by
> >htdig.
>
> Yes, you're correct that it's a configuration problem.
>
> See <http://www.htdig.org/attrs.html#max_doc_size> and
> <http://www.htdig.org/FAQ.html#5.1>
>
> --
> -Geoff Hutchison
> Williams Students Online
> http://wso.williams.edu/
>
> ------------------------------------
> To unsubscribe from the htdig mailing list, send a message to
> htdig-unsubscribe@htdig.org
> You will receive a message to confirm this.
> List archives: <http://www.htdig.org/mail/menu.html>
> FAQ: <http://www.htdig.org/FAQ.html>
>

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.
List archives: <http://www.htdig.org/mail/menu.html>
FAQ: <http://www.htdig.org/FAQ.html>



This archive was generated by hypermail 2b28 : Mon Nov 20 2000 - 20:00:49 PST