Re: [htdig] Problem using local_urls


Subject: Re: [htdig] Problem using local_urls
From: Gilles Detillieux (grdetil@scrc.umanitoba.ca)
Date: Fri Nov 17 2000 - 13:16:53 PST


According to Jeremy Lyon:
> I am running htdig 3.1.5 and I'm trying to use local_urls. It seems to
> be working fine, except it is not crawling through the pages. I only
> get the index.html. Any ideas??? Here is my conf file.
>
> local_urls:
> https://ecom.uswest.com/redaction/test/=/apps/redaction/current
> /docs/test/
> local_urls_only: true
> start_url:
> `/export/web/esearch/current/sites/ecom/redaction/site.lst`
> #limit_urls_to:
> `/export/web/esearch/current/sites/ecom/redaction/site.lst`
> limit_normalized: .uswest.com .uswest.net .qwest.com
> .qwest.net

I assume this was because you were trying to use https URLs before
applying the SSL patch. I don't know how well the SSL patch fits in
with the local_urls handling, but theoretically the two should be pretty
independent of each other.

-- 
Gilles R. Detillieux              E-mail: <grdetil@scrc.umanitoba.ca>
Spinal Cord Research Centre       WWW:    http://www.scrc.umanitoba.ca/~grdetil
Dept. Physiology, U. of Manitoba  Phone:  (204)789-3766
Winnipeg, MB  R3E 3J7  (Canada)   Fax:    (204)789-3930

------------------------------------ To unsubscribe from the htdig mailing list, send a message to htdig-unsubscribe@htdig.org You will receive a message to confirm this. List archives: <http://www.htdig.org/mail/menu.html> FAQ: <http://www.htdig.org/FAQ.html>



This archive was generated by hypermail 2b28 : Fri Nov 17 2000 - 13:25:14 PST