Re: [htdig] Unsatisfied Symbol - HP10.20


Subject: Re: [htdig] Unsatisfied Symbol - HP10.20
From: J. op den Brouw (MSQL_User@st.hhs.nl)
Date: Thu Nov 16 2000 - 07:20:13 PST


Hi,

On Thu, 16 Nov 2000, Gordon Vart wrote:

>
> HP 10.20
>
> Everything compiles but it fails in the link with an
>
> Unsatisfied Symbols:
> L$BE0106 (data)

Hmm, this is strange. I've compiled/linked 3.1.5 and some 3.2betas on a HP-UX
10.20
box without trouble. Are you using GCC/G++ and if so, which version. Can you
send us a snippet of the output surrounding the link failure?

> - I found the token using nm in htsearch.o - and that file is being included
> in the link line....not sure really what else to do? I've tried moving the
> order of the libraries and stuff around - sometimes that helps - but it's
> not doing much now?

--jesse
--------------------------------------------------------------------
J. op den Brouw Johanna Westerdijkplein 75
Haagse Hogeschool 2521 EN DEN HAAG
Faculty of Engeneering Netherlands
Electrical Engeneering +31 70 4458936
-------------------- J.E.J.opdenBrouw@st.hhs.nl --------------------

Linux - because reboots are for hardware changes

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.
List archives: <http://www.htdig.org/mail/menu.html>
FAQ: <http://www.htdig.org/FAQ.html>



This archive was generated by hypermail 2b28 : Thu Nov 16 2000 - 07:28:09 PST