Re: [htdig] Docuument is linked, but NOT indexed


Subject: Re: [htdig] Docuument is linked, but NOT indexed
From: Sphboc@aol.com
Date: Tue Nov 07 2000 - 06:09:59 PST


I'd start by running htdig with the -vs options on, and redirecting the
STDOUT to a disk file. Inspection of this should reveal whether the
documents are being picked up at all (and the total number of documents
picked up).

If the number appears low, check start_url, exclude_urls, and/or
limit_urls_to. (If certain nodes are being excluded for "no visible cause",
you may need to rerun htdig using "vvs" or "vvvs"; this should provide some
insight).

If this reveals nothing, run htmerge with the -vs options, redirect STDOUT to
a disk file, and review this.

In a message dated 11/7/00 5:23:49 AM US Mountain Standard Time,
richard@sara.nl writes:

<<
 Dear all,
 
 Problem using htdig 3.1.5.
 
 Various documents are linked (I can see them by clicking on their
 parents), but htdig seems to be unable to index these pages. There are
 about 3000 htm and html pages (probably some unlinked), but only 220 are
 indexed!!!
 I've removed the indexed database anddone a new re-indexing, didn't
 solve the problem.
>>

Steven P Haver/602-242-9708

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.
List archives: <http://www.htdig.org/mail/menu.html>
FAQ: <http://www.htdig.org/FAQ.html>



This archive was generated by hypermail 2b28 : Tue Nov 07 2000 - 06:17:43 PST