[htdig] No matches...


Subject: [htdig] No matches...
From: Jean Tiberghien (jean.tiberghien@cie.fr)
Date: Fri Nov 03 2000 - 02:31:47 PST


Hello Friends

We tried to set up "htdig" on an Apache server.
After some tuning, htdig compiled OK, as well as installing and
configuring.
Then I ran /usr/local/apache/bin/rundig to build up the search database.

(for instance searching http://www.dig.org).

But Everytime, when I try http://>/htdig/search.html
it always returns "No matches were found", whatever the words submitted.

It looks like the "htsearch" CGI, in /usr/local/apache/cgi-bin/htsearch
is not looking in the right place ...May be I missed one point.

            Do you have any idea, where the problem is ???

                                Thanks in advance

                    Jean Tiberghien

------- technical hints : ---------------

PS : some config params :

1) The Apache server : Apache/1.3.12 (on Linux Slackware)

Compiled with DSO support (all modules as .so)

2) make check works fine

after having "commented out" the 4 or 5 modules not installed on the server

3) After running /usr/local/apache/bin/rundig,

/usr/local/apache/var/htdig contains db.docb, db.docs.index, etc...

and they are updated ...All looks correct

4) No matter which 'start_url' in /usr/local/apache/conf/htdig.conf

         start_url: http://www.htdig.org/

           (or a local server URL)

    the search answer is always : "No matches..."

--
-------------------------------------------------------
Jean Tiberghien                 jean.tiberghien@cie.fr
Centre Internet Europeen        http://www.cie.fr
738, rue Yves Kermen / 92658 Boulogne-Billancourt Cedex
Tel: 01 46 21 22 22 / Fax: 01 46 21 55 35
-------------------------------------------------------



This archive was generated by hypermail 2b28 : Fri Nov 03 2000 - 02:36:23 PST