Re: [htdig] htdig 3.2 beta will not show any results


Subject: Re: [htdig] htdig 3.2 beta will not show any results
From: Gilles Detillieux (grdetil@scrc.umanitoba.ca)
Date: Tue Sep 12 2000 - 06:46:59 PDT


According to Remco Nijland:
> I'm having a problem with the beta of Ht://dig 3.2. The digging proces runs
> without any problems, but when I try to search with the use of search.html
> it won't give any results. I always get the no matches found page.
>
> When I run htsearch by command line and output the results to a file called
> test.html, it shows me that the correct search results are presented. So
> the index is OK only the web interface will not work. Ht://dig 3.15 works
> flawless with the same settings.
>
> Anybody knows how to solve this problem?

Sounds like it could be the old problem with permissions
on the db.words.db_weakcmpr file in your db directory. See
http://www.htdig.org/mail/2000/05/0259.html

This should be fixed in the current 3.2.0b3 development snapshot.

-- 
Gilles R. Detillieux              E-mail: <grdetil@scrc.umanitoba.ca>
Spinal Cord Research Centre       WWW:    http://www.scrc.umanitoba.ca/~grdetil
Dept. Physiology, U. of Manitoba  Phone:  (204)789-3766
Winnipeg, MB  R3E 3J7  (Canada)   Fax:    (204)789-3930

------------------------------------ To unsubscribe from the htdig mailing list, send a message to htdig-unsubscribe@htdig.org You will receive a message to confirm this. List archives: <http://www.htdig.org/mail/menu.html> FAQ: <http://www.htdig.org/FAQ.html>



This archive was generated by hypermail 2b28 : Tue Sep 12 2000 - 06:49:09 PDT