Re: [htdig] Cannot get htdig to see title_factor?


Subject: Re: [htdig] Cannot get htdig to see title_factor?
From: christopher.murtagh@wcg.mcgill.ca
Date: Wed Aug 30 2000 - 14:36:20 PDT


On Wed, 30 Aug 2000, Gilles Detillieux wrote:
>According to christopher.murtagh@wcg.mcgill.ca:
>> In your config file, try putting a blank line in between the title factor
>> and keywords factor lines. So that:
>>
>> title_factor: 50000
>> keywords_factor: 50000
>>
>> would become:
>>
>> title_factor: 50000
>>
>> keywords_factor: 50000
>>
>> I bet this will do the trick.
>
>Yikes, I certainly hope that will not make any difference at all! If it
>does, we have some serious bugs to track down in the new config file
>parser.

 Hrm, the reason why I made this guess is because I had a similar problem
earlier today. Non of my results pages were showing any footers. After a
bit of head scratching, I simply turned this:

search_results_header: ${common_dir}/header/arts.html
search_results_footer: ${common_dir}/footer/arts.html

into this:

search_results_header: ${common_dir}/header/arts.html

search_results_footer: ${common_dir}/footer/arts.html

and it worked perfectly (for all 80 or so config files). Now, I noticed
that this is a bit different from the previous user (since I am using a
variable), should I simply have wrapped the ${common_dir}/header/arts.html
in single quotes?

Cheers,

Chris

-- 

Christopher Murtagh Webmaster / Web Communications Group McGill University Montreal, Quebec Canada

------------------------------------ To unsubscribe from the htdig mailing list, send a message to htdig-unsubscribe@htdig.org You will receive a message to confirm this. List archives: <http://www.htdig.org/mail/menu.html> FAQ: <http://www.htdig.org/FAQ.html>



This archive was generated by hypermail 2b28 : Wed Aug 30 2000 - 14:35:53 PDT