[htdig] use_meta_description appears to fail


Subject: [htdig] use_meta_description appears to fail
From: Ted Stresen-Reuter (bowlofcereal@hotmail.com)
Date: Wed Aug 23 2000 - 16:45:31 PDT


Hello,

(first time posting to this list - searched archives for an answer but
couldn't find one - please forgive faux paus if committed)

I've recently installed htdig 3.1.5 and added use_meta_description: true to
my config file. I've reindexed my site and yet the search results still
display the text surrounding the matched terms (which isn't terrible, but
not what I want).

Furthermore, I've implemented the htdig_noindex and /htdig_noindex tags to
keep it from indexing menuitems and other such non-page specific content and
yet these seem to be what it is matching on.

Finally, I suspect that both of these odd symptoms may be caused by a tag
that was present in most pages when the database was installed and first
indexed: <meta name="revisit-after" content="30 days">. Would this tag keep
htdig from reindexing even if I rerun rundig and if not, what might be
keeping the search results from displaying the meta tag descriptions?
Finally, why don't the htdig_noindex tags seem to work?

Any and all help would be greatly appreciated. I can't believe I'm the only
one whose had this problem!

Sincerely,

Ted Stresen-Reuter
chicagophilanthropy.com
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://profiles.msn.com.

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.
List archives: <http://www.htdig.org/mail/menu.html>
FAQ: <http://www.htdig.org/FAQ.html>



This archive was generated by hypermail 2b28 : Wed Aug 23 2000 - 16:46:34 PDT