Re: [htdig] Solaris 2.6, SunOS 5.6 Compilation Errors


Subject: Re: [htdig] Solaris 2.6, SunOS 5.6 Compilation Errors
From: Geoff Hutchison (ghutchis@wso.williams.edu)
Date: Fri Aug 18 2000 - 08:55:21 PDT


On Fri, 18 Aug 2000, Richmond, Toby wrote:

> When I compile HTDIG on my Solaris 2.6 box (gcc 2.8.1) I
> get the following error...can anyone help?

My guess is that you either have multiple libstdc++ libraries around that
are somehow being linked, or you are using a version of libstdc++
compiled with a different version of gcc.

This is one reason the gcc maintainers moved libstdc++ into the gcc
distribution starting with egcs (and now gcc-2.95.x and later). Certainly
one way of resolving it is to try gcc-2.95.2, which is the latest at this
point.

--
-Geoff Hutchison
Williams Students Online
http://wso.williams.edu/

------------------------------------ To unsubscribe from the htdig mailing list, send a message to htdig-unsubscribe@htdig.org You will receive a message to confirm this. List archives: <http://www.htdig.org/mail/menu.html> FAQ: <http://www.htdig.org/FAQ.html>



This archive was generated by hypermail 2b28 : Fri Aug 18 2000 - 08:55:58 PDT