Re: [htdig] another setup issue


Subject: Re: [htdig] another setup issue
From: Dan Amarel (amarel@densemedia.com)
Date: Thu Aug 03 2000 - 20:09:30 PDT


Thanks for the feedback!

Gilles Detillieux wrote:
>
> ... you're talking about ...
> running htsearch from the command line, which is a good idea too, but you
> have the syntax wrong. You either run it without arguments, and it'll
> prompt you, or in the latest version you can give a query string, e.g.
> "words=some+test+words&method=and" , as an argument to htsearch.

Let's see... wow, the query string version is kool!

Is there any work out there on running ht://dig in a servlet
context?

-DA
>
> What Geoff was suggesting is giving your web browser the URL to run the
> htsearch directly, rather than going through the search form, to test it
> out as a CGI. E.g.:
>
> http://my.domain.com/cgi-bin/htsearch?words=test+words
>
> This can help rule out whether the problem is in the search form or
> elsewhere.
>
> --
> Gilles R. Detillieux E-mail: <grdetil@scrc.umanitoba.ca>
> Spinal Cord Research Centre WWW: http://www.scrc.umanitoba.ca/~grdetil
> Dept. Physiology, U. of Manitoba Phone: (204)789-3766
> Winnipeg, MB R3E 3J7 (Canada) Fax: (204)789-3930
>
> ------------------------------------
> To unsubscribe from the htdig mailing list, send a message to
> htdig-unsubscribe@htdig.org
> You will receive a message to confirm this.

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.



This archive was generated by hypermail 2b28 : Thu Aug 03 2000 - 10:02:01 PDT