Re: [htdig] Error in ./configure


Subject: Re: [htdig] Error in ./configure
From: Gilles Detillieux (grdetil@scrc.umanitoba.ca)
Date: Wed Jul 19 2000 - 11:18:31 PDT


According to sigfus@hercules.hmmm.is:
> Oh, I'm sorry that I didn't state that. I figured it would appear in the log
> file.
>
> I'm running Linux 2.2.16 on an i386

I've taken a look at the ./configure script, and as near as I can tell,
the only thing that would cause that error is an error in the substitution
command for the $SHELL variable. What is your setting of $SHELL when you
run ./configure? Which distribution of Linux are you running, and what
is your sed version? (For an rpm-based distribution, you can find out
the sed version with "rpm -qf `which sed`".) Could you send or post your
config.status file? It might provide a clue as to what the problem is.

> > According to Sigfus Oddsson:
> > > When doing a ./configure on the 3.1.5 version of Ht://Dig I constantly get
> > > this error:
> > >
> > > sed: file conftest.s1 line 3: Unterminated `s' command
> > >
> > > Which results in no Makefile and CONFIG being generated so I can't 'make'
> > > the binary.
> >
> > What is your operating system (& which version)?

-- 
Gilles R. Detillieux              E-mail: <grdetil@scrc.umanitoba.ca>
Spinal Cord Research Centre       WWW:    http://www.scrc.umanitoba.ca/~grdetil
Dept. Physiology, U. of Manitoba  Phone:  (204)789-3766
Winnipeg, MB  R3E 3J7  (Canada)   Fax:    (204)789-3930

------------------------------------ To unsubscribe from the htdig mailing list, send a message to htdig-unsubscribe@htdig.org You will receive a message to confirm this.



This archive was generated by hypermail 2b28 : Wed Jul 19 2000 - 01:18:59 PDT