Re: [htdig] Fw: &amp in Titles


Subject: Re: [htdig] Fw: & in Titles
From: Roger Salisbury (rogers@axs4u.net)
Date: Wed Jun 28 2000 - 09:53:44 PDT


Htsearch output

<html>

<head>
<title>Search results for 'image'</title>
</head>

<body topmargin="0" leftmargin="0">

<table border="0" width="600" cellspacing="0" cellpadding="0">
  <tr>
    <td width="50%"><img src="/search/search.gif" alt="cmsearch.gif (13452
bytes)" width="392" height="151"></td>
    <td width="50%"><p align="center"><img src="/search/defaultbanner.gif"
    alt="defaultbanner.gif (6290 bytes)" align="top" width="150"
height="100"></td>
  </tr>
</table>

<hr noshade size="4">
<h2>Search results for '(image or imaged or imaging or images)'</h2>

<form method="get" action="/cgi-bin/htsearch">
<font size="-1">
<input type="hidden" name="config" value="compu-mart">
<input type="hidden" name="restrict" value="">
<input type="hidden" name="exclude" value="">
<input type="hidden" name="format" value="builtin-short">
<br>
Refine search:
<input type="text" size="30" name="words" value="image">
<input type="submit" value="Search">
</select>
</font>
</form>
<hr noshade size="1">
<strong>Documents 1 - 3 of 3 matches.
More <img src="/search/star.gif" alt="*">'s indicate a better match.
</strong>
<hr noshade size="1">
<img src="/search/star_blank.gif" alt=" "><img src="/search/star_blank.gif"
alt=" "><img src="/search/star_blank.gif" alt=" "><img
src="/search/star.gif" alt="*"> <strong><a
href="/ads/201-692-9400.htm">Image Computers &amp;amp; Solution,
Inc</a></strong><br>
<img src="/search/star_blank.gif" alt=" "><img src="/search/star_blank.gif"
alt=" "><img src="/search/star_blank.gif" alt=" "><img
src="/search/star.gif" alt="*"> <strong><a href="/edit6_23.htm">Compu Mart
Editorial / June 23, 2000</a></strong><br>
<img src="/search/star_blank.gif" alt=" "><img src="/search/star_blank.gif"
alt=" "><img src="/search/star_blank.gif" alt=" "><img
src="/search/star.gif" alt="*"> <strong><a href="/edit6_16.htm">Compu Mart
Editorial / June 16, 2000</a></strong><br>

<hr noshade size="4">
</body></html>

Page html

<html>

<head>
<title>Image Computers &amp; Solution, Inc</title>
</head>

<body bgcolor="#000080" text="#FFFFFF">

<p align="center"><big><strong>HARDWARE &amp; SOFTWARE SOLUTION<br>
New/Factory Refurbished/Used <br>
<em>with 90 days limited warranty</em></strong></big></p>

<p align="center"><img src="../animated/NEW%20BARS/cyberblu.gif"
alt="cyberblu.gif (3465 bytes)" width="420" height="10"></p>
<div align="center"><center>

----- Original Message -----
From: "Geoff Hutchison" <ghutchis@wso.williams.edu>
To: "Roger Salisbury" <rogers@axs4u.net>
Cc: "Reich, Stefan" <Stefan.Reich@dgn-service.de>; <htdig@htdig.org>
Sent: Wednesday, June 28, 2000 11:26 AM
Subject: Re: [htdig] Fw: &amp in Titles

> On Wed, 28 Jun 2000, Roger Salisbury wrote:
>
> > I see that option in 3.1.x, but I do not see any translate_ config
options
> > in 3.2??
>
> They don't exist because they aren't needed. In the 3.2 code, it "does the
> right thing" by translating entities into the appropriate characters
> during indexing and then translating them *back* during display.
>
> Would it be possible to see some HTML of the page itself and the bug that
> you're describing (I assume on the results page).
>
> --
> -Geoff Hutchison
> Williams Students Online
> http://wso.williams.edu/
>
>

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.



This archive was generated by hypermail 2b28 : Wed Jun 28 2000 - 07:04:08 PDT