Re: [htdig] local_user_urls not working


Subject: Re: [htdig] local_user_urls not working
From: David Adams (D.J.Adams@soton.ac.uk)
Date: Thu May 25 2000 - 06:52:19 PDT


On Thu, 25 May 2000 19:04:06 +0800 brian.chiang@philips.com
wrote:

> Dear Sir,
>
> I installed the htdig on a Red Hat Linux 6.1 system. Basically the htdig is working fine with the Apache server, but the local_user_urls setting never works. As the attrs.html suggests, I have the following directive specified in my
> /etc/htdig/htdig.conf:
> local_user_urls: http://host.mydomain/=/home/,/public_html/
> I ran rundig several times but those files under /home/user/public_html never got indexed. It seems that htdig just skipped that part since I could not find any thing related from the script of "rundig -vvv". Any suggestions/comments? Could you help?
> Thanks in advance.
>
> Kind regards,
>
> Brian Chiang mailto:brian.chiang@philips.com
> Philips Research East Asia - Taipei
> 24FA, 66, Sec. 1 Chung Hsiao W. Rd Tel: +886 2 2382 4593
> PO Box 22978, Taipei 100, Taiwan Fax: +886 2 2382 4598

I suggest that you run htdig -i again with the
local_user_urls:
statment commented out. That should reveal whether the
problem really is with local file access or is somewhere
else.

----------------------
David Adams
D.J.Adams@soton.ac.uk

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.



This archive was generated by hypermail 2b28 : Thu May 25 2000 - 04:41:13 PDT