Re: [htdig] Solution found to Problem with search cgi-generated html-page


Subject: Re: [htdig] Solution found to Problem with search cgi-generated html-page
From: Christian Grandl (christian.grandl@stusta.mhn.de)
Date: Sun Apr 02 2000 - 06:27:17 PDT


Ok, i finally found the solution: it was a problem with the owner-rights
of the file and the fact that http://localhost/.. didnt work instead of
testing it directly with my own IP.
Thats why it prevented a cgi-script to show the results of the
get/post-action in a html-file in the browser.
Thats not really something coping with hdig but just to complete this
problem in case someone will have to deal with this same kind of fuss
some other day...
Anyway many thanks again to Geoff, Adam, ATLE for sharing their brain
cells to this fussy matter..:-)
Christian

"Forsman, Adam" wrote:
>
> Try using a different machine. Are there any other computers on that
> network? If so, try to access the web page from there and do a search from
> there. Apparently Apache doesn't like it if you try to run the cgi scripts
> from the same machine they reside on. Maybe its just how Ive got mine
> configured though.
>
> Adam Forsman
> Internal Technology
> Larson, Allen, Weishair & Co., LLP
> 612-376-4827
> aforsman@larsonallen.com
>
> -----Original Message-----
> From: Christian Grandl
> [mailto:christian.grandl@stusta.mhn.de]
> Sent: Saturday, April 01, 2000 3:35 PM
> To: htdig@htdig.org
> Subject: Re: [htdig] Problem with search
> cgi-generated html-page
>
> Hello, thank you for your hint.
> What do you mean "from a different machine"?.
> Try searching from another account on my localhost?
> If not...i've only got this machine...:-)
>
> Christian
>
> "Forsman, Adam" wrote:
> >
> > I don't know if this pertains or not, but when I was the
> same kind of
> > problems it was because I was trying to access it from the
> same machine.
> > Try doing a search from a different machine. That worked
> for me.
> >
> > Good Luck,
> >
> > Adam Forsman
> > Internal Technology
> > Larson, Allen, Weishair & Co., LLP
> > 612-376-4827
> > aforsman@larsonallen.com
> >
> > -----Original Message-----
> > From: Christian Grandl
> > [mailto:christian.grandl@stusta.mhn.de]
> > Sent: Saturday, April 01, 2000 2:01 PM
> > To: htdig@htdig.org
> > Subject: Re: [htdig] Problem with
> search
> > cgi-generated html-page
> >
> > Well, thanks for your hint, Geoff.
> > I now added a ScriptAlias in my Apache's
> httpd.conf-file and
> > made a
> > restart but errh, nothing changed....
> > Search has to go on...
> > Christian
> >
> > Geoff Hutchison wrote:
> > >
> > > On Sat, 1 Apr 2000, Christian Grandl
> wrote:
> > >
> > > > When i click the submit button in in
> the
> > search-form(method post)
> > > > nothing happens: there is no new
> html-page in the
> > browser showing the
> > > > results.
> > >
> > > You have a server-configuration problem.
> See
> > > <http://www.htdig.org/FAQ.html#q5.19>
> for some tips.
> > >
> > > -Geoff Hutchison
> > > Williams Students Online
> > > http://wso.williams.edu/
> >
> >

------------------------------------
> > To unsubscribe from the htdig mailing
> list, send a message
> > to
> > htdig-unsubscribe@htdig.org
> > You will receive a message to confirm
> this.
>
> ------------------------------------
> To unsubscribe from the htdig mailing list, send a message
> to
> htdig-unsubscribe@htdig.org
> You will receive a message to confirm this.

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.



This archive was generated by hypermail 2b28 : Sun Apr 02 2000 - 05:29:37 PDT