Re: [htdig] Problems with the search results


Subject: Re: [htdig] Problems with the search results
From: ATLE VEKA (ACVEKA@coe.edu)
Date: Thu Mar 02 2000 - 09:16:27 PST


Silvio;

Did you reindex from scratch, or just build on top of your current database? You probably have to do like Geoff said and rebuild your database from scratch since htdig doesn't do "unsubscribtion" of urls.

-
  Atle

>>> Silvio CÚsar Garani <inf.esm@edsonqueiroz.com.br> 03/02/00 11:00AM >>>
Geoff,

   I type my domain in htdig.conf

start_url: http://intranet.esmaltec.com.br

    Then i type htmerge and htdig, but don t work.

    What i do wrong?

Silvio CÚsar Garani

> On Thu, 2 Mar 2000, Silvio CÚsar Garani wrote:
>
> > When i do a search, the result is http://localhost/"results.html, when
the
> > user click on this link occurs a error because the browser "think" that
have
> > a Web Server in his own computer.
> >
> > What i have to do to make result like http://>/"result.html"?
>
> This means that you set start_url to point to localhost in your htdig.conf
> before indexing. This is clearly not what you want.
>
> At this point, you pretty much have to reindex from scratch. You can use
> urlp_art_aliases to trnasform URLs to a point, but you must set these up
> before you index.
>
> I'd change the start_url appropriately and reindex.
>
> -Geoff Hutchison
> Williams Students Online
>
http://wso.williams.edu/
>

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.



This archive was generated by hypermail 2b28 : Thu Mar 02 2000 - 09:40:22 PST