Re: [htdig] upgrading to 3.1.5


Subject: Re: [htdig] upgrading to 3.1.5
From: Geoff Hutchison (ghutchis@wso.williams.edu)
Date: Wed Mar 01 2000 - 06:04:20 PST


At 11:45 AM +0000 3/1/00, Jon Bagshaw wrote:
>After the scurity alert, I am upgrading from 3.1.2.
>Can I just compile up a new htsearch binary and drop it into place,
>or do I need to do a full make install and install everything?

Dropping in a new htsearch will certainly take care of the security
problem. However, if you read the release notes:
<http://www.htdig.org/RELEASE.html> you'll see that there are a
number of other bugs fixed between 3.1.2 and 3.1.5. So I'd recommend
installing the other binaries and taking a look at the templates used
in 3.1.5 in installdir/. They will not be installed by default with
"make install" but they do use some new features of 3.1.5 and should
produce more HTML 4.0-compliant results.

-Geoff Hutchison
Williams Students Online
http://wso.williams.edu/

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.



This archive was generated by hypermail 2b28 : Wed Mar 01 2000 - 06:22:11 PST