Re: [htdig] htsearch returning "document contains no data". (SOLVED!)


Subject: Re: [htdig] htsearch returning "document contains no data". (SOLVED!)
From: Mark Stosberg (mark@summersault.com)
Date: Sat Jan 29 2000 - 13:34:33 PST


OK, I solved my own problem. :) It appears the person who set up or
system didn't put all the needed HTML files in the default htdocs
directory that we duplicate for each virtual domains. With all the files
copied over, htdig is working beautifully.

  Thanks,

  -mark

Mark Stosberg wrote:
>
> Here's some more info relating to the below message. I ran htsearch from
> the command line and got the same results. Any ideas? Thanks.
>
> -mark
>
> <command line paste>
> user@nollie cgi> ./htsearch.cgi -d -c /usr/local/htdig/conf/legalsk8.conf
> Enter value for words: skate
> tempWords: 'skate:0 '
> Boolean: 'skate:0 '
> initial: ''
> Fuzzy on: skate
> searchWords: '(:0 skate:0 |:0 skated:0 |:0 skating:0 |:0 skater:0 |:0
> skates:0 |:0 skaters:0 ):0
> '
> LogicalWords: (skate or skated or skating or skater or skates or skaters)
> Pattern: skate|skated|skating|skater|skates|skaters
> Enter value for format:
> Content-type: text/html
>
> user@nollie cgi>
>
> </command line paste>
>
> Mark Stosberg wrote:
> >
> > Hello,
> >
> > I'm using htdig 3.1.3 and I'm having a curius problem getting it
> > working on a virtual domain. I work at at hosting company, and we have
> > the software installed and are using it on at least 2 or 3 virtual
> > domains at this point.
> > I followed the instructions for setting it for additional domain, and
> > the process went without any apparent error. The files were in place,
> > the .db files were created and permissions appear to be correct.
> > However, when I run htsearch.cgi through the test form, I get "document
> > contains no data" back from the browser, and there is nothing in the
> > error logs. So there doesn't appear to be an error, htsearch is just not
> > returning anything at all.
> > I looked through the FAQ and some old mailing list posts and didn't
> > see this covered. Anyone have an idea of what caused this or I might get
> > past it?
> > Thanks,
> >
> > -mark
> >
> > <<-------------------------------------------------------------->>
> > personal website < Summersault Website Design
> > http://mark.stosberg.com/ > http://www.summersault.com/
> >
> > ------------------------------------
> > To unsubscribe from the htdig mailing list, send a message to
> > htdig-unsubscribe@htdig.org
> > You will receive a message to confirm this.
>
> ------------------------------------
> To unsubscribe from the htdig mailing list, send a message to
> htdig-unsubscribe@htdig.org
> You will receive a message to confirm this.

-- 
  <<-------------------------------------------------------------->>
personal website                <    Summersault Website Design
   http://mark.stosberg.com/     >       http://www.summersault.com/

------------------------------------ To unsubscribe from the htdig mailing list, send a message to htdig-unsubscribe@htdig.org You will receive a message to confirm this.



This archive was generated by hypermail 2b28 : Sat Jan 29 2000 - 13:33:46 PST