RE: [htdig] configure error in 3.1.4


Subject: RE: [htdig] configure error in 3.1.4
From: Mehta, Rajen B. (UMC-Student) (rbm556@mizzou.edu)
Date: Mon Jan 24 2000 - 18:18:34 PST


Thanks for the quick response.Any inputs where I can find it? And whether I
will be able to install on my version
of Unix SCO.

-----Original Message-----
From: Geoff Hutchison [mailto:ghutchis@wso.williams.edu]
Sent: Monday, January 24, 2000 8:16 PM
To: Mehta, Rajen B. (UMC-Student)
Cc: 'htdig@htdig.org'
Subject: Re: [htdig] configure error in 3.1.4

At 7:52 PM -0600 1/24/00, Mehta, Rajen B. (UMC-Student) wrote:
>configure: error: installation or configuration problem: C++ compiler
cannot
>create executables.
>
>Do I require a C++(gcc) compiler or a cc is fine? I am running on SCO
>Unixware 2.1.2.

Yes, you need a C++ compiler (e.g. g++) and a basic standard C++
library. The latest version of gcc (2.95.x) come with all of this
together.

Cheers,

-Geoff Hutchison
Williams Students Online
http://wso.williams.edu/

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.



This archive was generated by hypermail 2b28 : Mon Jan 24 2000 - 18:19:32 PST