Re: [htdig] Newbie problems


Subject: Re: [htdig] Newbie problems
From: Gilles Detillieux (grdetil@scrc.umanitoba.ca)
Date: Wed Dec 15 1999 - 09:46:27 PST


According to Tom Nawara:
> Hello.
> I'm having problems running ht://Dig 3.1.4.
> Specs:
> * RedHat Linux (release 6.1, kernel 2.2.12-20)
> * Intel HW
> * Apache 1.3.9
>
> After install of the RPM (which seems to go very smoothly), running htdig and
> htmerge, and configuration of test search forms
> (http://www.nhma.org/stest_post.html and http://www.nhma.org/stest_get.html),
> I'm running into problems. First, it's not allowing me to use "post," only
> "get." Second, when I do use the "get" method I'm getting garbage back to the
> browser.
>
> htsearch works from the command line, so I'm not sure what's going on.
>
> I'm sure it's something very simple that I'm missing, but I'm looking to you
> guru's for some reliable help.

Apache isn't recognizing /cgi-bin/htsearch as a CGI program. Check your
Apache configuration for ScriptAlias directives. /home/httpd/cgi-bin
is supposed to work right out of the box on Red Hat Linux systems as the
main directory for CGI programs, so it would appear that this was changed
when customizing Apache on your system.

-- 
Gilles R. Detillieux              E-mail: <grdetil@scrc.umanitoba.ca>
Spinal Cord Research Centre       WWW:    http://www.scrc.umanitoba.ca/~grdetil
Dept. Physiology, U. of Manitoba  Phone:  (204)789-3766
Winnipeg, MB  R3E 3J7  (Canada)   Fax:    (204)789-3930

------------------------------------ To unsubscribe from the htdig mailing list, send a message to htdig-unsubscribe@htdig.org You will receive a message to confirm this.



This archive was generated by hypermail 2b28 : Wed Dec 15 1999 - 10:00:23 PST