Re: [htdig] Problem Indexing huge sites


Subject: Re: [htdig] Problem Indexing huge sites
From: Philip Coates (philc@noho.co.uk)
Date: Fri Dec 03 1999 - 09:10:59 PST


Could you post the configuration, please - that should help clarify what the
problem is.

-----Original Message-----
From: Thorsten Roeder <thorroed@weihenstephan.org>
To: htdig@htdig.org <htdig@htdig.org>
Date: Friday, December 03, 1999 4:41 PM
Subject: [htdig] Problem Indexing huge sites

>Hello,
>maybe anyone can help me with this Problem:
>
>I'm indexing my server (and other virtual servers) with htdig it all works
>quite fine.
>
>To have a search engine for special groups I have made an extra .conf -
>File and header and ... using the "restrict" option in the HTML forms.
>
>So I can generate different outputs. But only on one configuration it
>doesn't work correctly, althought it is equal to the others. It only
>works if I type in more than one word to search. By entering only one word
>it doesn't find anything.
>
>If you know anything, please drop me a line .
>
>thanx
>
>Thorsten Roeder
>
>
>
>
>------------------------------------
>To unsubscribe from the htdig mailing list, send a message to
>htdig-unsubscribe@htdig.org
>You will receive a message to confirm this.
>

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.



This archive was generated by hypermail 2b28 : Fri Dec 03 1999 - 09:23:01 PST