Re: SV: [htdig] Foreign chars (Swedish)


Subject: Re: SV: [htdig] Foreign chars (Swedish)
From: Philippe Ramkvist-henry (phira600@student.liu.se)
Date: Mon Nov 29 1999 - 06:58:31 PST


On Fri, 26 Nov 1999, Gilles Detillieux wrote:

> That all looks the way it should, as far as I'm concerned. I guess we
> need to focus on htsearch, as it appears to be the culprit. (Either that
> or htmerge.) Could you try running htsearch from the command line,
> and seaching first for ANLÄNDE, and then for anlände? I'd like to see
> what it finds in both cases.

I get exaclty the same problem as when searching from a HTML form as
searching directly from the shell.

> OK, your ctype info for the sv locale looks fine. Again, I suspect
> htsearch, or possibly a corrupt database. If we can't nail down something
> specific in htsearch, or if it's not to difficult to reindex everything
> from scratch, I'd suggest you do just that.

Well reindexing doesn't help... I've done it SEVERAL times now... :(

> Yes, and your db.wordlist looks fine (at least what you showed me),
> so it should work, as long as you're also feeding Latin 1 characters
> into htsearch. If you are, then it's a bug or a corrupt database (the
> index, not the word list).

Hmm, maybe. Is there anyway to force the input in the HTML form to be
"uppercase"? It's a dirty solution but it would work.

Thanx for all the help!

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-unsubscribe@htdig.org
You will receive a message to confirm this.



This archive was generated by hypermail 2b25 : Mon Nov 29 1999 - 07:12:03 PST