Re: [htdig] htmerge fails...


Derek E Mart (marticus@louisville.edu)
Mon, 1 Nov 1999 09:37:24 -0500


* Geoff Hutchison (ghutchis@wso.williams.edu) [991101 08:33]:
> >I am very new to htdig and want to get it up and running for my site before I
> >try to build it for my departmental site. I use the following
> >command and this
> >is the output: $htbin/htmerge -vvv -c $conffile
> >
> >pick: hostname:80, # servers = 1
> >htmerge: Sorting...
> >htmerge: Removing doc #12
> >htmerge: Removing doc #27
> >htmerge: Merging...
> >htmerge: 2500:zone
> >htmerge: 20
> >hostname: Connection refused
>
> I don't think you're just calling the htmerge program. It doesn't
> know heads or tails about servers and wouldn't give you "pick: ....
> servers"
>
> I'd check to see if "htmerge" isn't some sort of script.

no, it's definately a binary. And I think it is this contrib script, I made it
print a message before each command and it stopped on docopy, whatever that is,
it's not in the instructions so I guess I try this out and see if it works
without having to run docopy... Any thought on this? What is it and why would
the autorun script be attempting to run it?

prost!

-- 
(_/`\..->Marticus<-../'\_)
Derek E. Mart - Systems Programmer II
U of L - Electrical & Computer Engineering
Pgr: 478-9607  Office: 852-6324
My Project - http://marticus.louisville.edu/
PGP Key Fingerprint = AA C4 72 14 97 6F 14 14  B3 9C BB 6E D8 71 9A 67
"es geht nichts uber kaltes Root Beer!"




This archive was generated by hypermail 2.0b3 on Mon Nov 01 1999 - 06:47:12 PST