Re: [htdig] Frame problems!


Max (max@sensenet.com)
Thu, 28 Oct 1999 11:12:27 +0100


Hi folks,
not sure if this post went out, so here it is again just in case.....

I tried the <meta name="robots" content="noindex"> tag to have the
engine follow the links for indexing, but no index the document itself
(as it is one of those left sidebar menu frame type things), but it
still seems to index the page. Check it out.....

http://www.crestweb.co.uk/search/index.html

Enter some text from the left menu, and although this frame has the
tags, it has still been indexed throughout.

Any advice would be greatly appreciated!

Thanks,
Max.

-----Original Message-----
From: Geoff Hutchison [SMTP:ghutchis@wso.williams.edu]
Sent: 19 October 1999 17:22
To: Max
Cc: htdig@htdig.org
Subject: Re: [htdig] Frame problems!

At 2:23 PM +0100 10/19/99, Max wrote:
>site. This means that it's indexing nothing as my links are in the
frame
>page that I've marked noindex.

If you've used the <meta name="robots" content="noindex"> form in
your frame, it *will* follow links (since the "nofolow" directive
wasn't given) If you've just marked them with <noindex> tags, it wil
completely ignore the page.

Are your links normal HTML links?

>Is there anyway just to have htdig index files in the file system?

Not really.

-Geoff Hutchison
Williams Students Online
http://wso.williams.edu/

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig@htdig.org containing the single word unsubscribe in
the SUBJECT of the message.



This archive was generated by hypermail 2.0b3 on Thu Oct 28 1999 - 04:16:48 PDT