RE: [htdig] ht://Dig seems to not index sites that uses frames.


Mark Roedel (roedelm@letu.edu)
Thu, 9 Sep 1999 10:54:32 -0500


-----Original Message-----
From: htdig@htdig.org [mailto:htdig@htdig.org]On Behalf Of Kaspars
Sent: Thursday, September 09, 1999 10:00 AM
To: htdig@htdig.org
Subject: [htdig] ht://Dig seems to not index sites that uses frames.

> Hello!
>
> ht://Dig seems to not index sites that uses frames.
>
> I have added many urls to start_url right in htdig.conf
> but last of them didnt indexe even after 2nd try. And
> then I have noticed that this last site uses frames.
>
> Have you some ideas why so?

What version of ht://Dig are you running? Mine (3.1.2) is certainly able to
index sites that use frames, although for obvious reasons it doesn't return
a frameset in most cases (unless there happens to be something in the
frameset, in a noframes section for example, that would be a legitimate
match to the query).

Have you tried running your dig in a verbose mode (-v) so you can watch and
get a better idea what it's trying to do?

---
Mark Roedel             |  "Blessed is he who has learned to laugh
Systems Programmer      |   at himself, for he shall never cease
LeTourneau University   |   to be entertained."
Longview, Texas, USA    |                           -- John Powell

------------------------------------ To unsubscribe from the htdig mailing list, send a message to htdig@htdig.org containing the single word unsubscribe in the SUBJECT of the message.



This archive was generated by hypermail 2.0b3 on Thu Sep 09 1999 - 08:53:18 PDT