Re: [htdig] Re: parse error before '__extension__' -- Any ideas?


Geoff Hutchison (ghutchis@wso.williams.edu)
Tue, 6 Jul 1999 20:38:52 -0400 (EDT)


On Wed, 7 Jul 1999, IpSo wrote:

> Im trying to compile htdig 3.1.2 on my Slackware 3.4 box. configure runs
> fine, but when I run "make" the below is what I get:

> /usr/include/g++/iostream.h:91: parse error before `__extension__'
> /usr/include/g++/iostream.h:208: parse error before `__extension__'

If you see the listing, it's a parse error in the g++ include files. This
would lead me to believe that you either don't have g++ installed, or you
have incompatible versions of g++ and libstdc++ (ne'e libg++).

Since you mention Slackware, grab the latest packaged versions of gcc/g++
and libstdc++ from them and you should be fine.

-Geoff Hutchison
Williams Students Online
http://wso.williams.edu/

------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig@htdig.org containing the single word "unsubscribe" in
the SUBJECT of the message.



This archive was generated by hypermail 2.0b3 on Tue Jul 06 1999 - 16:55:18 PDT