Re: [htdig] Problem compiling htdig on RedHat Linux 5.2


Doug (DougB@simplenet.com)
Thu, 01 Jul 1999 11:45:25 -0700


Janine Sisk wrote:
>
> Doug wrote:
> > In my experience htdig is very picky about requiring the same version of libstdc++ and gcc. I have no experience with compiling htdig with egcs, but you might consider renaming first one, then the other of your libstdc++ libraries and see if having more than one version is what's confusing the compiler.
>
> I tried that, but no luck. The only reason I'm using egcs is that
> I couldn't find any other rpms containing g++;

        Hrrmmm.... all the installations of gcc that I have include the c++ compiler parts, but that's not necessarily g++, that usually refers to the g++ library, which is different from the libstdc++ library. g++ is the older version. Unfortunately, my experience does not include linux.

Good luck,

Doug
------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig@htdig.org containing the single word "unsubscribe" in
the SUBJECT of the message.



This archive was generated by hypermail 2.0b3 on Thu Jul 01 1999 - 11:01:13 PDT