Re: [htdig] Problem compiling htdig on RedHat Linux 5.2

Geoff Hutchison (
Thu, 01 Jul 1999 14:19:50 -0400

Janine Sisk wrote:
> Doug wrote:
> I tried that, but no luck. The only reason I'm using egcs is that
> I couldn't find any other rpms containing g++; it's not in the gcc
> rpm I have. If there is a better combination of tools to use for
> this, I'm all ears! :)

I usually compile important packages like compilers from scratch. I
believe your problem is that egcs requires libstdc++ 2.9+ In the source,
this is included. I don't know why the rpm wouldn't have it.

-Geoff Hutchison
Williams Students Online
To unsubscribe from the htdig mailing list, send a message to containing the single word "unsubscribe" in
the SUBJECT of the message.

This archive was generated by hypermail 2.0b3 on Thu Jul 01 1999 - 10:35:56 PDT