Re: [htdig] Problem compiling htdig on RedHat Linux 5.2


Janine Sisk (janine@furfly.net)
Thu, 01 Jul 1999 11:12:05 -0700


Doug wrote:
> In my experience htdig is very picky about requiring the same version of libstdc++ and gcc. I have no experience with compiling htdig with egcs, but you might consider renaming first one, then the other of your libstdc++ libraries and see if having more than one version is what's confusing the compiler.

I tried that, but no luck. The only reason I'm using egcs is that
I couldn't find any other rpms containing g++; it's not in the gcc
rpm I have. If there is a better combination of tools to use for
this, I'm all ears! :)

thanks,

janine

-- 
Janine Sisk, President
furfly.net, LLC - Irvine, CA
Website Design and Hosting
http://www.furfly.net
------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig@htdig.org containing the single word "unsubscribe" in
the SUBJECT of the message.



This archive was generated by hypermail 2.0b3 on Thu Jul 01 1999 - 10:27:40 PDT