Re: [htdig] Three questions on htdig 3.1.2...


MSQL_User (MSQL_User@st.hhs.nl)
Fri, 07 May 1999 10:37:11 +0200


Geoff Hutchison wrote:
>
> At 6:09 AM -0400 5/5/99, MSQL_User wrote:
> >1) When indexing, I get "Deleted, no excerpt: <some url here>
> > What is the meaning of this?
>
> This is actually from htmerge. Some people asked for more verbose comments
> on *why* documents were removed. Usually it means the URL was bad (or
> simply not indexed if you used something like hopcount or server_max_docs
> to limit the indexing) or the document was empty.

Okay

> >2) I cannot set the URL relative image path with configure,
> > now I end up with /htdig instead of /images
>
> I know, I need to add those flags. They'll be added for 3.2, when I would
> like to finally get rid of CONFIG and CONFIG.in. Personally, I set:
>
> image_url_prefix: /icons
>
> Since I recompile a lot, this saves me the trouble of worrying about it.

Okay
 
> >3) a search for <whatever> returns "no words for ''" as if
> > I typed an empty string, but I didn't.
>
> Often <whatever> is simply a word in the bad_words list. I'm beginning to
> think we need a separate error message for this problem.

No. I get the message "Nothing found for ''" (Note the '' with nothing
in between).
It seems as if my word to search for is "lost".

--jesse
------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig@htdig.org containing the single word "unsubscribe" in
the SUBJECT of the message.



This archive was generated by hypermail 2.0b3 on Fri May 07 1999 - 01:37:15 PDT