[htdig] unable to build connection with www.secondserver.com:80


Richard Radtke (radric@thefrontpage.com)
Mon, 22 Mar 1999 16:29:04 -0500


I am new to this list and hope someone can help me with my problem.
I have searched the archives but cannot find the answer to my problem.

I am running Debian 2.0.36 on a Intel P-333. I installed HT//dig 3.1.1
and it will index one site but not my virtuals. After running htdig -vvvv
I have included a copy of the appropriate output.
Thanks to all in advance for the help and pointers

<start cut>
Robots.txt line: Disallow: /graphics/
Found 'disallow' line: /graphics/
Pattern: /tmp/|/rjr/|/bookmarks/|/graphics/
 pushed
        1:0:http://www.binocularsetc.com/
New server: www.binocularsetc.com, 80
Unable to build connection with www.binocularsetc.com:80
 pushed
        1:0:http://www.nauticalboatique.com/
New server: www.nauticalboatique.com, 80
Unable to build connection with www.nauticalboatique.com:80
 pushed
pick: www.nauticalboatique.com, # servers = 3
pick: www.binocularsetc.com, # servers = 3
pick: www.thefrontpage.com, # servers = 3
0:0:0:http://www.thefrontpage.com/: Retrieval command for
http://www.thefrontpag
e.com/: GET / HTTP/1.0
User-Agent: htdig/3.1.1 (root@thefrontpage.com)
Host: www.thefrontpage.com

Header line: HTTP/1.0 200 Document follows
Header line: MIME-Version: 1.0
Header line: Server: CERN/3.0
</end cut>

- - - - - -
Richard Radtke
radric@thefrontpage.com
------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig@htdig.org containing the single word "unsubscribe" in
the SUBJECT of the message.



This archive was generated by hypermail 2.0b3 on Mon Mar 22 1999 - 14:06:37 PST