htdig: Editing CONFIG for make


U.O. Telematica Municipale - Comune di Prato (tlm@www2.comune.prato.it)
Wed, 23 Dec 1998 14:37:38 +0100


Hi people!

I have this problem. I set on my server two httpd daemons (the one
responding at port 80 and the other to the 81).

The one of 80 is set on directory /usr1/www and so I set an htdig dir on
/usr1/htdig. This would be the search engine visible to the Internet
Community.

Then I would set a develop search engine to make tries (and, for example,
to install newer versions of htdig and to test it). I built a try daemon on
81 port and running on /usr1/www_tmp directory. After that I set the
directory for the htdig "copy" on /usr1/htdig_tmp.

Is it right?

But when I run htsearch it calls an Internal Server Error (if launched via
CGI) or segmentation fault (if launched standalone).

The only difference is that I placed the underscore char in the CONFIG file
for the htdig running on /usr1/htdig_tmp .

Is it an error?

Ciao and Happy Xmas.

Gabriele and David

----------------------------------------------------------

 U.O. Rete Civica - Comune di Prato
 Via Ricasoli, 4 - 59100 Prato PO Italia
 Tel. +39 0574616342 Fax +39 0574616003

 http://www.comune.prato.it
 E-Mail: tlm@mbox.comune.prato.it

----------------------------------------------------------
----------------------------------------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-request@sdsu.edu containing the single word "unsubscribe" in
the body of the message.



This archive was generated by hypermail 2.0b3 on Sat Jan 02 1999 - 16:29:56 PST