Re: Problems with rx-1.9a (fwd)


Geoff Hutchison (Geoffrey.R.Hutchison@williams.edu)
Wed, 08 Jul 1998 12:41:47 -0400 (EDT)


---------- Forwarded message ----------
Date: Wed, 08 Jul 1998 09:35:39 -0700 (PDT)
From: Tom Lord <lord@emf.net>
To: ghutchis@wso.williams.edu
Cc: lord@emf.emf.net
Subject: Re: Problems with rx-1.9a

The "configure" bug you reported was fixed and I thought that the fix
was in release 1.9a, but my records are incomplete on that. Sorry.
The problem should be gone in 2.0, due for release "soon".

It is not an error that no files named "OPT" were found. That is only
a warning, and I'll try to remember to remove it.

The following workaround may allow you to compile 1.9a: Instead of
using the commands:

        mkdir =build
        cd =build
        ../configure

use the commands:

        mkdir =build
        src=`pwd`
        cd =build
        $src/configure

Expect warnings about OPT, but no real problems. If that doesn't work,
please try reading the configure script and debugging it yourself.
Or, wait for the next release (which will have more goodies in it,
anyway).

-t



This archive was generated by hypermail 2.0b3 on Sat Jan 02 1999 - 16:26:51 PST