Re: htdig: Searching not working?


Colin Viebrock (cmv@privateworld.com)
Thu, 18 Jun 1998 18:24:00 -0400


Also sprach Brian Litke (at 02:19 PM 6/18/98 -0500) ...
>Colin,
>
>I agree with Andrew, corrupted db and nice customization!!

Aw shucks!

<snip>
>searching for. I still haven't figured out why. I seem to remember
>another post last month saying their CRON rundig was occasionally failing.

This is unfortunate. Would running the htdig with the -i and -a switches
help?

>Regarding the "(None of the search words were found in the top of this
>document.)" message, that does appear sometimes even when the database is
>fine.

Ah. Would this be solved by increasing the max_head_length, or
excerpt_length values in the conf file?

>By the way, I have a question. I noticed in your e-mail:
>>search_algorithm: exact:1 synonyms:0.5 endings:0.1
>
>I've been wondering if HTDIG supports partial word searches, such as
>searching for "app" to find both "apple" and "application".

In a few words, I don't know. :) I'm just getting started with htdig, and
(besides my slick customizations!) haven't fiddled with the settings too
much. Do the docs shed any light on this?

.........................................................................
Colin Viebrock Creative Director - Private World Communciations
cmv@privateworld.com 331 - 67 Mowat Avenue
http://www.privateworld.com Toronto, Ontario, CANADA, M6K 3E3
ICQ: 11386088

                                 There are threee erors in this sentence.

----------------------------------------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-request@sdsu.edu containing the single word "unsubscribe" in
the body of the message.



This archive was generated by hypermail 2.0b3 on Sat Jan 02 1999 - 16:26:34 PST