Re: htdig: Can't search


ing. J.E.J. op den Brouw (jesse@crytonII.st.hhs.nl)
Wed, 25 Mar 1998 19:00:08 +0100 (MET)


On Wed, 25 Mar 1998, Konstantinos Karanikas wrote:

> Hello,
>
> I just installed htdig and configured it to search my own home page; as a
> test. In the
> submit field I type a word and then hit search. I then get a page that says:
>
> ************************************
> No matches were found for ''
>
> Check the spelling of the search word(s) you used. If the spelling is
> correct and you only used one word, try using one or more
> similar search words with "Any."
>
> If the spelling is correct and you used more than one word with "Any," try
> using one or more similar search words with "Any."
>
> If the spelling is correct and you used more than one word with "All", try
> using one or more of the same words with "Any."
> *************************************
>
> !Notice how there is nothing between the "''". I know that I have put in a
> word in the
> submit field yet htdig does not seem to see it.
>
> I checked the cgi-bin dir and made sure that everything was ok and I also
> tried changing the method.... no luck.
>
> I was wondering if anyone could help me.
>
> Best Regards,

Are you sure that you have a "words" field, like:

<input type="text" size="30" name="words" value="">

and not mistakenly written "word"?

----------------------------------------------------------------------
To unsubscribe from the htdig mailing list, send a message to
htdig-request@sdsu.edu containing the single word "unsubscribe" in
the body of the message.



This archive was generated by hypermail 2.0b3 on Sat Jan 02 1999 - 16:25:50 PST